Discussione:
Problema pc... non si connette alla rete...
(troppo vecchio per rispondere)
alfonso
2005-09-02 07:43:44 UTC
Permalink
Ciao a tutti,
avevo postato questo messaggio, in relazione a un problema che credevo
essere della rete. Ho verificato e il problema sembra essere solo di una
macchina, con XP Home, che è l'unica a non riuscire a connettersi alla rete
del router wireless.

Questa macchina è dotata di un supporto USB adapter wireless, regolarmente
registrato con indirizzo MAC nel firewall del router. Il problema non credo
sia l'assegnazione dell'IP, perché sia "automaticamente" che manualmente non
si connette, anche specificando come gateway l'indirizzo del router.

Non so se il problema è in qualcos'altro disabilitato.

Se digito "ipconfig" ho sempre:

Scheda Ethernet Connessione senza fili:
Stato supporto : ........ supporto disconnesso

Se "ipconfig /all":

Suffisso DNS primario : ------- (non c'è nulla!)
Tipo nodo : sconosciuto
Routing IP abilitato : NO
Proxy WINS abilitato : NO

Tutto come sugli altri PC, ma manca:

Elenco suffissi DNS, con il nome della rete presente...

Che posso fare?

Grazie.
Stefano R.
2005-09-02 08:49:44 UTC
Permalink
Post by alfonso
Non so se il problema è in qualcos'altro disabilitato.
Il DHCP come sta?
"route print" che ti dà?
Post by alfonso
Che posso fare?
Io sto aspettando che si sveglino nell'altra stanza, per collegare la sk
wireless usb per la prima volta, quindi non ti saprei dire.
Se aspetti un po' :)), vedo se posso essere più preciso.

Ciao.
Ste.
alfonso
2005-09-02 11:06:45 UTC
Permalink
Post by Stefano R.
Il DHCP come sta?
Mi piacerebbe chiederglielo, ma l'unico modo che so per vedere scritto da
qualche parte DHCP (ignoranza!) è sotto "proprietà" di TCP/IP e "avanzate".
In "Impostazioni IP" c'è scritto "DHCP Abilitato".

Dove altro posso verificare?
Post by Stefano R.
"route print" che ti dà?
Route attive:

Indirizzo rete: 127.0.0.0
Mask: 255.0.0.0
Gateway: 127.0.0.1
Interfacc.: 127.0.0.1
Metric: 1

Indirizzo rete: 255.255.255.255
Mask: 255.255.255.255
Gateway: 255.255.255.255
Interfacc.: 10003
Metric: 1

Cose che purtroppo non capisco...

Grazie.
Stefano R.
2005-09-02 16:06:15 UTC
Permalink
Post by alfonso
Post by Stefano R.
Il DHCP come sta?
Mi piacerebbe chiederglielo
:->
Post by alfonso
DHCP (ignoranza!)
Il DHCP fa in modo che ti venga dato un ip libero automaticamente.
Post by alfonso
è sotto "proprietà" di TCP/IP e "avanzate".
In "Impostazioni IP" c'è scritto "DHCP Abilitato".
Sì, e prima di clickare su "avanzate" c'è un qualcosa come "ottieni
indirizzo ip automaticamente" che dev'essere selezionato ed immagino lo
sia.
Post by alfonso
Dove altro posso verificare?
Tra i servizi, Windows (almeno il 2000) ha "Client DHCP". E' avviato?
Post by alfonso
Post by Stefano R.
"route print" che ti dà?
...
Interfacc.: 10003
...
ehm, qualcuno sa cos'è 10003? comunque non va bene, e lo si sapeva. :-)
una volta fatto dialogare col router, cioè quando funzionerà il tutto,
dovresti avere una tabella con molte più voci...

Torniamo indietro. Con "ipconfig /all" vanno bene quelle quattro linee
che hai citato. A me "Elenco suffissi DNS" non c'è. Però dopo ci sono le
info sull'interfaccia della rete senza fili, in cui mi dice quale ip ho
ricevuto dal server dhcp (il router), il leasing e altre cosette del
genere. A te l'output è finito lì?

Se sì, allora penso dovresti andare in Reti del pannello di controllo e
creare una nuova rete senza fili, perché è come se non vedesse proprio
tale interfaccia.

A me "purtroppo" ha fatto tutto da solo, quando ho installato i driver.

Ciao.
Ste.
alfonso
2005-09-02 16:33:13 UTC
Permalink
Post by Stefano R.
A me "purtroppo" ha fatto tutto da solo, quando ho installato i driver.
Guarda non so se il problema è di altro tipo. Ho usato questa periferica USB
con un altro router, anche con il mio portatile, che ha già una scheda
wireless integrata.

Ora la prendo, l'attacco al mio, e non si connette neanche dal mio. O è
questo router che non ne vuole sapere (è possibile? Router Belkin nuovo con
vecchia USB Hamlet incompatibili?), oppure si è rotto l'adapter USB (così,
all'improvviso?)?!?

Proverò se riesco in serata con l'altro router in questione, e spero domani
di capirci qualcosa...

Grazie.
Stefano R.
2005-09-02 17:40:10 UTC
Permalink
Ho usato questa periferica USB con un altro router, anche con il mio
portatile, che ha già una scheda wireless integrata.
Ed ha funzionato?
Io ho notato che WindowsXP voleva scrivere qualcosa (le info di rete)
sull'adapter (ma ha una memoria interna, quindi?). Solo che Netgear
sconsiglia di far gestire il tutto ai tool di WindowsXP e così ho
annullato l'operazione (che non avrebbe funzionato lo stesso).
Proverò se riesco in serata con l'altro router in questione, e spero domani
di capirci qualcosa...
Be', fammi sapere. :-) Se vuoi, possiamo usare VNC per risolvere. ;))
(non che sia un esperto io, ma quattro occhi son meglio di due ;-D)

Ciao.
Ste.
alfonso
2005-09-07 10:31:37 UTC
Permalink
Post by Stefano R.
Be', fammi sapere. :-) Se vuoi, possiamo usare VNC per risolvere. ;))
(non che sia un esperto io, ma quattro occhi son meglio di due ;-D)
Non sono ancora riuscito a verificare... causa lavoro... non so più che
pansare.

E' possibile che sia configurabile anche l'adapter, oltre al router ed abbia
impostato qualcosa male?

lucavr
2005-09-02 13:57:57 UTC
Permalink
Post by alfonso
Ciao a tutti,
avevo postato questo messaggio, in relazione a un problema che credevo
essere della rete. Ho verificato e il problema sembra essere solo di una
macchina, con XP Home, che è l'unica a non riuscire a connettersi alla rete
del router wireless.
Questa macchina è dotata di un supporto USB adapter wireless, regolarmente
registrato con indirizzo MAC nel firewall del router. Il problema non credo
sia l'assegnazione dell'IP, perché sia "automaticamente" che manualmente non
si connette, anche specificando come gateway l'indirizzo del router.
Non so se il problema è in qualcos'altro disabilitato.
Stato supporto : ........ supporto disconnesso
Suffisso DNS primario : ------- (non c'è nulla!)
Tipo nodo : sconosciuto
Routing IP abilitato : NO
Proxy WINS abilitato : NO
Elenco suffissi DNS, con il nome della rete presente...
Che posso fare?
Grazie.
prova a controllare il canale di ricezione della scheda wireless che sia
lo stesso configurato sul router.Io ho passato due giorni a smanettare.. e
il problema era solo quello li.spero di averti auitato ciao



-------------------------------------------------------
Messaggio inviato da http://www.sandlab.org/newsgroup/
Accesso gratuito via web ai Newsgroup
alfonso
2005-09-02 14:50:38 UTC
Permalink
Post by lucavr
prova a controllare il canale di ricezione della scheda wireless che sia
lo stesso configurato sul router.Io ho passato due giorni a smanettare.. e
il problema era solo quello li.spero di averti auitato ciao
Scusa che intendi per canale?

In altri casi mi è bastato scrivere l'indirizzo MAC...

Grazie.
lucavr
2005-09-03 11:53:59 UTC
Permalink
Post by alfonso
Post by lucavr
prova a controllare il canale di ricezione della scheda wireless che sia
lo stesso configurato sul router.Io ho passato due giorni a smanettare.. e
il problema era solo quello li.spero di averti auitato ciao
Scusa che intendi per canale?
In altri casi mi è bastato scrivere l'indirizzo MAC...
Grazie.
per canale intendo che il router (almenolo speed touch 570 che uso ) ha 13
canali per trasmettere il segnale wireless.il mio portatile permette di
selezionarne 11. se non comunicano sullo stesso canale il portatile non
rilleva la rete.

spero di averti aiutato


-------------------------------------------------------
Messaggio inviato da http://www.sandlab.org/newsgroup/
Accesso gratuito via web ai Newsgroup
Stefano R.
2005-09-03 13:04:23 UTC
Permalink
Post by lucavr
per canale intendo che il router (almenolo speed touch 570 che uso ) ha 13
canali per trasmettere il segnale wireless.il mio portatile permette di
selezionarne 11. se non comunicano sullo stesso canale il portatile non
rilleva la rete.
Il mio, praticamente lo stesso di quello di Alfonso, rileva
automaticamente il canale.

Comunque sto cercando di condividere file e cartelle tra win2k e winxp,
ed è un vero casino: mi è anche ricapitata la stessa cosa che mi era
accaduta la prima volta che volevo dialogare col router: praticamente,
provavo in tutti i modi (abilita/disabilita, connetti prima il router e
poi abilita e viceversa, eccetera) e non funzionava; ho **cambiato
nome** alla connessione LAN et voilà... ha subito trovato il router che
mi ha dato l'ip! Misteri di Microsoft?

Alfonso prova a cambiare nome o a rifare completamente la connessione
alla LAN! Ah, caso mai l'utente di WinXP non avesse impostata ("") la
password (com'è capitato a me), mettigliela! Misteri di Microsoft!

Ciao.
Ste.
alfonso
2005-09-07 10:30:39 UTC
Permalink
Post by lucavr
per canale intendo che il router (almenolo speed touch 570 che uso ) ha 13
canali per trasmettere il segnale wireless.il mio portatile permette di
selezionarne 11. se non comunicano sullo stesso canale il portatile non
rilleva la rete.
Credo che lo rilevi automaticamente, ma il problema sembra essere di
comunicazione tra questo router e questo adapter, perché come spiegavo
funziona con un altro router (o meglio funzionava, devo ancora verificare
funzioni ancora), e qui invece non ne vuole sapere su nessun portatile. E'
possibile che sia configurabile anche l'adapter, oltre al router ed abbia
impostato qualcosa male?
Continua a leggere su narkive:
Loading...